mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-18 22:06:04 +01:00
15 lines
703 B
Diff
15 lines
703 B
Diff
# Gentoo: https://bugs.gentoo.org/show_bug.cgi?id=272027
|
|
# Patch from mandriva
|
|
--- a/configure.ac 2009-05-30 17:59:03.000000000 +0200
|
|
+++ b/configure.ac 2009-05-30 18:02:24.000000000 +0200
|
|
@@ -146,8 +146,9 @@
|
|
enable_ssl=no
|
|
if test "x$ac_ssl" = "xgnutls"; then
|
|
dnl Look for GnuTLS
|
|
- AM_PATH_LM_LIBGNUTLS($GNUTLS_REQUIRED, have_libgnutls=yes, have_libgnutls=no)
|
|
+ PKG_CHECK_EXISTS([gnutls >= $GNUTLS_REQUIRED], have_libgnutls=yes, have_libgnutls=no)
|
|
if test "x$have_libgnutls" = "xyes"; then
|
|
+ PKG_CHECK_MODULES(LIBGNUTLS, [gnutls >= $GNUTLS_REQUIRED])
|
|
CFLAGS="$CFLAGS $LIBGNUTLS_CFLAGS"
|
|
LIBS="$LIBS $LIBGNUTLS_LIBS"
|
|
AC_DEFINE(HAVE_GNUTLS, 1, [whether to use GnuTSL support.])
|