mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-21 19:42:24 +01:00
f4020cea36
Signed-off-by: David Spencer <idlemoor@slackbuilds.org>
24 lines
998 B
Diff
24 lines
998 B
Diff
diff -u -r ppsspp-2016.07.25_fa3f219-orig/CMakeLists.txt ppsspp-2016.07.25_fa3f219/CMakeLists.txt
|
|
--- ppsspp-2016.07.25_fa3f219-orig/CMakeLists.txt 2016-08-02 05:10:55.000000000 +0100
|
|
+++ ppsspp-2016.07.25_fa3f219/CMakeLists.txt 2016-08-02 21:56:56.983679009 +0100
|
|
@@ -33,20 +33,6 @@
|
|
endif()
|
|
endif()
|
|
|
|
-# Using ccache greatly improves the speed of our CI builds, let's enable for all.
|
|
-# Without this, our CI can't use ccache for clang, for some reason.
|
|
-find_program(CCACHE_FOUND ccache)
|
|
-if(CCACHE_FOUND)
|
|
- set_property(GLOBAL PROPERTY RULE_LAUNCH_COMPILE ccache)
|
|
- set_property(GLOBAL PROPERTY RULE_LAUNCH_LINK ccache)
|
|
-
|
|
- # ccache uses -I when compiling without preprocessor, which makes clang complain.
|
|
- if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
|
|
- set (CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Qunused-arguments -fcolor-diagnostics")
|
|
- set (CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -Qunused-arguments -fcolor-diagnostics")
|
|
- endif()
|
|
-endif(CCACHE_FOUND)
|
|
-
|
|
# Remove soon?
|
|
set(USE_FFMPEG ON)
|
|
|