mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-22 19:44:21 +01:00
351f895700
Signed-off-by: Chess Griffin <chess@chessgriffin.com>
12 lines
707 B
Text
12 lines
707 B
Text
diff -up conky-1.8.0/configure.ac.00 conky-1.8.0/configure.ac
|
|
--- conky-1.8.0/configure.ac.00 2010-05-25 23:41:05.529674814 -0700
|
|
+++ conky-1.8.0/configure.ac 2010-05-25 23:41:34.475430675 -0700
|
|
@@ -149,7 +149,7 @@ AC_ARG_ENABLE([audacious],
|
|
|
|
AM_CONDITIONAL(BUILD_AUDACIOUS, test x$want_audacious = xyes -o x$want_audacious = xlegacy)
|
|
if test x$want_audacious = xyes; then
|
|
- PKG_CHECK_MODULES([Audacious], [audacious >= 1.4.0 dbus-glib-1 glib-2.0 gobject-2.0])
|
|
+ PKG_CHECK_MODULES([Audacious], [audacious >= 1.4.0 audclient dbus-glib-1 glib-2.0 gobject-2.0])
|
|
conky_CFLAGS="$conky_CFLAGS $Audacious_CFLAGS"
|
|
conky_LIBS="$conky_LIBS $Audacious_LIBS"
|
|
save_CPPFLAGS="$CPPFLAGS"
|