mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-25 10:03:03 +01:00
15 lines
645 B
Diff
15 lines
645 B
Diff
Patch generated 20081031 by Phillip Warner <pc_warner@yahoo.com>
|
|
Permission granted to use this patch as you see fit.
|
|
|
|
diff -ru solfege-3.10.4.orig/Makefile.in solfege-3.10.4/Makefile.in
|
|
--- solfege-3.10.4.orig/Makefile.in 2008-10-31 11:43:41.000000000 -0500
|
|
+++ solfege-3.10.4/Makefile.in 2008-10-31 11:44:46.000000000 -0500
|
|
@@ -139,7 +139,7 @@
|
|
compileall:
|
|
ifneq (x"$(nopycompile)",xYES)
|
|
for dir in src mpd soundcard; do\
|
|
- $(PYTHON) -c "import compileall; compileall.compile_dir('$(datadir)/$(PACKAGE)/$$dir')" ;\
|
|
+ $(PYTHON) -c "import compileall; compileall.compile_dir('$(DESTDIR)/$(datadir)/$(PACKAGE)/$(dir)')" ;\
|
|
done
|
|
endif
|
|
|