mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-24 10:02:29 +01:00
a23950a58c
Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
24 lines
1.1 KiB
Diff
24 lines
1.1 KiB
Diff
diff -ur a/macros/boost.m4 b/macros/boost.m4
|
|
--- a/macros/boost.m4 2012-09-03 17:11:43.000000000 +0200
|
|
+++ b/macros/boost.m4 2012-10-16 01:58:28.000000000 +0200
|
|
@@ -37,7 +37,7 @@
|
|
boost_headers="detail/lightweight_mutex.hpp thread/thread.hpp multi_index_container.hpp multi_index/key_extractors.hpp thread/mutex.hpp program_options/options_description.hpp iostreams/stream.hpp"
|
|
dnl this is a list of *required* libraries. If any of these are missing, this
|
|
dnl test will return a failure, and Gnash won't build.
|
|
- boost_libs="thread program_options iostreams"
|
|
+ boost_libs="thread program_options iostreams system"
|
|
|
|
dnl this is a list of *recommended* libraries. If any of these are missing, this
|
|
dnl test will return a warning, and Gnash will build, but testing won't work.
|
|
diff -ur a/plugin/npapi/Makefile.am b/plugin/npapi/Makefile.am
|
|
--- a/plugin/npapi/Makefile.am 2012-09-03 17:11:43.000000000 +0200
|
|
+++ b/plugin/npapi/Makefile.am 2012-10-16 01:58:57.000000000 +0200
|
|
@@ -78,7 +78,7 @@
|
|
|
|
libgnashplugin_la_LIBADD = \
|
|
$(GLIB_LIBS) \
|
|
- -lboost_iostreams \
|
|
+ $(BOOST_LIBS) \
|
|
$(NULL)
|
|
|
|
# Scriptable plugin support
|