slackbuilds_ponce/gis/qgis/qjson.cmake.diff
Benjamin Trigona-Harany a9f12b356c
gis/qgis: Add missing file.
Signed-off-by: Benjamin Trigona-Harany <bosth@alumni.sfu.ca>
2016-07-17 15:33:42 +07:00

10 lines
325 B
Diff

--- qgis-2.16.0.orig/src/providers/arcgisrest/CMakeLists.txt 2016-07-09 06:48:26.627018690 -0700
+++ qgis-2.16.0/providers/arcgisrest/CMakeLists.txt 2016-07-09 06:48:03.037018088 -0700
@@ -1,4 +1,6 @@
-FIND_PACKAGE(QJSON)
+if(NOT TARGET qjson)
+ FIND_PACKAGE(QJSON)
+endif()
INCLUDE_DIRECTORIES(
../../core