mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-24 10:02:29 +01:00
b49f59790d
Signed-off-by: Matteo Bernardini <ponce@slackbuilds.org>
15 lines
383 B
Diff
15 lines
383 B
Diff
Author: Daniel Baumann <daniel@debian.org>
|
|
Description:
|
|
Don't hardcode CFLAGS and respect the environment (Closes: #634395).
|
|
|
|
--- gnomint-1.3.0.orig/configure.ac
|
|
+++ gnomint-1.3.0/configure.ac
|
|
@@ -182,7 +182,7 @@
|
|
|
|
dnl
|
|
if test "x$GCC" = "xyes"; then
|
|
- CFLAGS="-Wall -Werror "
|
|
+ CFLAGS="${CFLAGS:--Wall}"
|
|
if test "x$use_debug" = "xYes"; then
|
|
CFLAGS="$CFLAGS -g -O0"
|
|
fi
|