mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-04 20:29:09 +01:00
13701fa3a6
Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
24 lines
714 B
Diff
24 lines
714 B
Diff
diff -wNaur uni_vga/Makefile uni_vga.patched/Makefile
|
|
--- uni_vga/Makefile 2000-07-13 00:00:12.000000000 -0400
|
|
+++ uni_vga.patched/Makefile 2014-05-26 14:35:42.000000000 -0400
|
|
@@ -15,7 +15,7 @@
|
|
SIZE= 16
|
|
|
|
%-$(FACE)-8x$(SIZE).psf: u_$(FACE)$(SIZE).bdf %.sfm
|
|
- $(BDF2PSF) -s $*.sfm $< | psfaddtable -c $*.sfm -o $@ -
|
|
+ $(BDF2PSF) -s $*.sfm $< | psfaddtable - $*.sfm $@
|
|
|
|
.PHONY: default allfonts
|
|
|
|
diff -wNaur uni_vga/bdf2psf.pl uni_vga.patched/bdf2psf.pl
|
|
--- uni_vga/bdf2psf.pl 2000-07-20 03:28:10.000000000 -0400
|
|
+++ uni_vga.patched/bdf2psf.pl 2014-05-26 14:34:48.000000000 -0400
|
|
@@ -42,7 +42,7 @@
|
|
|
|
sub ByteOf($)
|
|
{
|
|
- return pack("c", $_[0]);
|
|
+ return pack("C", $_[0]);
|
|
}
|
|
|
|
sub ParseCommandline()
|