mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-14 21:56:41 +01:00
4689b00db8
Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
13 lines
526 B
Diff
13 lines
526 B
Diff
diff --git a/docs/CMakeLists.txt b/docs/CMakeLists.txt
|
|
index 32ed053..7a429e8 100644
|
|
--- a/docs/CMakeLists.txt
|
|
+++ b/docs/CMakeLists.txt
|
|
@@ -72,7 +72,7 @@ foreach(page ${DOC_SRCS})
|
|
string(REPLACE "._tx" "" basename ${basename})
|
|
|
|
set(page ${CMAKE_CURRENT_SOURCE_DIR}/${page})
|
|
- if(${page} MATCHES "/build/")
|
|
+ if(${page} MATCHES "/build/[^/]*[.]_tx$")
|
|
set(txt_out ${CMAKE_CURRENT_BINARY_DIR}/build/${basename}.txt)
|
|
set(html_out ${CMAKE_CURRENT_BINARY_DIR}/build/${basename}.html)
|
|
else()
|