mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-04 20:29:09 +01:00
4473c98f20
Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
14 lines
576 B
Diff
14 lines
576 B
Diff
diff -up OpenCPN-4.4.0/CMakeLists.txt.orig OpenCPN-4.4.0/CMakeLists.txt
|
|
--- OpenCPN-4.4.0/CMakeLists.txt.orig 2016-10-22 03:24:56.824710722 -0500
|
|
+++ OpenCPN-4.4.0/CMakeLists.txt 2016-10-22 03:28:10.592724737 -0500
|
|
@@ -101,6 +101,9 @@ IF (NOT WIN32)
|
|
IF (EXISTS /etc/gentoo-release)
|
|
SET (LIB_INSTALL_DIR "lib${LIB_SUFFIX}")
|
|
ENDIF (EXISTS /etc/gentoo-release)
|
|
+ IF (EXISTS /etc/slackware-version)
|
|
+ SET (LIB_INSTALL_DIR "lib${LIB_SUFFIX}")
|
|
+ ENDIF (EXISTS /etc/slackware-version)
|
|
IF(APPLE)
|
|
IF (CMAKE_SIZEOF_VOID_P MATCHES "8")
|
|
# IF (CMAKE_OSX_64)
|
|
|