mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-18 22:06:04 +01:00
589edfbce7
Signed-off-by: Niels Horn <niels.horn@slackbuilds.org>
12 lines
622 B
Diff
12 lines
622 B
Diff
diff -Naur nnls-chroma-0.2.1/Makefile.linux nnls-chroma-0.2.1.patched/Makefile.linux
|
|
--- nnls-chroma-0.2.1/Makefile.linux 2010-12-07 08:05:16.000000000 -0500
|
|
+++ nnls-chroma-0.2.1.patched/Makefile.linux 2011-05-30 22:46:39.000000000 -0400
|
|
@@ -13,7 +13,7 @@
|
|
CXXFLAGS = $(ARCHFLAGS) -I$(VAMP_SDK_DIR) -Wall -fPIC
|
|
PLUGIN_EXT = .so
|
|
PLUGIN = $(PLUGIN_LIBRARY_NAME)$(PLUGIN_EXT)
|
|
-LDFLAGS = -shared -Wl,-soname=$(PLUGIN) $(VAMP_SDK_DIR)/libvamp-sdk.a -Wl,--version-script=vamp-plugin.map
|
|
+LDFLAGS = -shared -Wl,-soname=$(PLUGIN) -lvamp-sdk -Wl,--version-script=vamp-plugin.map
|
|
|
|
|
|
$(PLUGIN): $(PLUGIN_CODE_OBJECTS)
|