mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-04 20:29:09 +01:00
81efe6c636
Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
105 lines
3.5 KiB
Diff
105 lines
3.5 KiB
Diff
From 7ef94eaedbf142e35f36e4dff5f5f24d55569495 Mon Sep 17 00:00:00 2001
|
|
From: Robby Workman <rworkman@slackware.com>
|
|
Date: Tue, 27 May 2014 22:31:48 -0500
|
|
Subject: [PATCH 3/4] Change all instances of brewtarget_icon.svg to
|
|
brewtarget.svg
|
|
|
|
---
|
|
CMakeLists.txt | 2 +-
|
|
brewtarget.qrc | 2 +-
|
|
images/brewtarget.svg | 2 +-
|
|
src/config.in | 2 +-
|
|
ui/btSplashScreen.ui | 2 +-
|
|
ui/mainWindow.ui | 4 ++--
|
|
6 files changed, 7 insertions(+), 7 deletions(-)
|
|
|
|
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 42e7592..0515bd6 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -255,7 +255,7 @@ SET( brewtarget_DESKTOP
|
|
|
|
# Icon files to install.
|
|
SET( brewtarget_ICONS
|
|
- ${ROOTDIR}/images/brewtarget_icon.svg
|
|
+ ${ROOTDIR}/images/brewtarget.svg
|
|
)
|
|
|
|
SET( TRANSLATIONS_FILES
|
|
diff --git a/brewtarget.qrc b/brewtarget.qrc
|
|
index c9edfbc..f07b59b 100644
|
|
--- a/brewtarget.qrc
|
|
+++ b/brewtarget.qrc
|
|
@@ -1,7 +1,7 @@
|
|
<RCC>
|
|
<qresource prefix="/">
|
|
<file alias="images/backup.png">images/backup.png</file>
|
|
- <file alias="images/brewtarget_icon.svg">images/brewtarget_icon.svg</file>
|
|
+ <file alias="images/brewtarget.svg">images/brewtarget.svg</file>
|
|
<file alias="images/bubbles.svg">images/bubbles.svg</file>
|
|
<file alias="images/clipboard.svg">images/clipboard.svg</file>
|
|
<file alias="images/clock.svg">images/clock.svg</file>
|
|
diff --git a/images/brewtarget.svg b/images/brewtarget.svg
|
|
index 77f8f7c..a55fff5 100644
|
|
--- a/images/brewtarget.svg
|
|
+++ b/images/brewtarget.svg
|
|
@@ -15,7 +15,7 @@
|
|
id="svg11771"
|
|
version="1.1"
|
|
inkscape:version="0.47 r22583"
|
|
- sodipodi:docname="brewtarget_icon.svg">
|
|
+ sodipodi:docname="brewtarget.svg">
|
|
<defs
|
|
id="defs11773">
|
|
<linearGradient
|
|
diff --git a/src/config.in b/src/config.in
|
|
index 3a0a50d..b7b4003 100644
|
|
--- a/src/config.in
|
|
+++ b/src/config.in
|
|
@@ -19,7 +19,7 @@
|
|
#ifndef _CONFIG_H
|
|
#define _CONFIG_H
|
|
|
|
-#define BTICON ":/images/brewtarget_icon.svg"
|
|
+#define BTICON ":/images/brewtarget.svg"
|
|
//#define ICON96 ":/images/BrewtargetIcon_96.png"
|
|
#define GLASS ":/images/glass2.png"
|
|
#define SMALLBARLEY ":/images/smallBarley.svg"
|
|
diff --git a/ui/btSplashScreen.ui b/ui/btSplashScreen.ui
|
|
index b354d9c..2d243f8 100644
|
|
--- a/ui/btSplashScreen.ui
|
|
+++ b/ui/btSplashScreen.ui
|
|
@@ -91,7 +91,7 @@
|
|
<string/>
|
|
</property>
|
|
<property name="pixmap">
|
|
- <pixmap resource="../brewtarget.qrc">:/images/brewtarget_icon.svg</pixmap>
|
|
+ <pixmap resource="../brewtarget.qrc">:/images/brewtarget.svg</pixmap>
|
|
</property>
|
|
</widget>
|
|
</item>
|
|
diff --git a/ui/mainWindow.ui b/ui/mainWindow.ui
|
|
index 3eac7db..f95f829 100644
|
|
--- a/ui/mainWindow.ui
|
|
+++ b/ui/mainWindow.ui
|
|
@@ -30,7 +30,7 @@
|
|
</property>
|
|
<property name="windowIcon">
|
|
<iconset resource="../brewtarget.qrc">
|
|
- <normaloff>:/images/brewtarget_icon.svg</normaloff>:/images/brewtarget_icon.svg</iconset>
|
|
+ <normaloff>:/images/brewtarget.svg</normaloff>:/images/brewtarget.svg</iconset>
|
|
</property>
|
|
<widget class="QWidget" name="centralwidget">
|
|
<layout class="QHBoxLayout" name="horizontalLayout_3">
|
|
@@ -89,7 +89,7 @@
|
|
</property>
|
|
<attribute name="icon">
|
|
<iconset resource="../brewtarget.qrc">
|
|
- <normaloff>:/images/brewtarget_icon.svg</normaloff>:/images/brewtarget_icon.svg</iconset>
|
|
+ <normaloff>:/images/brewtarget.svg</normaloff>:/images/brewtarget.svg</iconset>
|
|
</attribute>
|
|
<attribute name="title">
|
|
<string/>
|
|
--
|
|
1.8.4
|
|
|