mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-18 22:06:04 +01:00
1f4d309466
Underlinking error (cmake-3/gcc-5). Signed-off-by: David Spencer <baildon.research@googlemail.com>
12 lines
590 B
Diff
12 lines
590 B
Diff
Index: avogadro-1.1.1/CMakeLists.txt
|
|
===================================================================
|
|
--- avogadro-1.1.1.orig/CMakeLists.txt
|
|
+++ avogadro-1.1.1/CMakeLists.txt
|
|
@@ -225,6 +225,7 @@ set(I18N_LANGUAGE "" CACHE STRING "Build
|
|
|
|
find_package(Qt4 4.6.0 REQUIRED) # find and setup Qt4 for this project
|
|
find_package(OpenGL REQUIRED) # find and setup OpenGL
|
|
+find_package(X11 REQUIRED) # find and setup X11
|
|
find_package(Linguist) # find and setup Linguist
|
|
if(NOT Linguist_FOUND)
|
|
message(WARNING " Qt4 Linguist not found, please install it if you want Avogadro translations")
|