mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-18 22:06:04 +01:00
f34c439e22
Signed-off-by: Robby Workman <rworkman@slackbuilds.org>
15 lines
792 B
Diff
15 lines
792 B
Diff
diff -Nur slim-1.3.2.orig//Makefile slim-1.3.2/Makefile
|
|
--- slim-1.3.2.orig//Makefile 2010-07-08 00:04:10.000000000 -0500
|
|
+++ slim-1.3.2/Makefile 2010-08-16 15:41:08.470912088 -0500
|
|
@@ -5,9 +5,9 @@
|
|
#######################################################
|
|
CXX=/usr/bin/g++
|
|
CC=/usr/bin/gcc
|
|
-CFLAGS=-Wall -I. -I/usr/include/freetype2 -I/usr/include/freetype2/config -I/usr/include/libpng12 -I/usr/include
|
|
+CFLAGS=-Wall -I. -I/usr/include/freetype2 -I/usr/include/freetype2/config -I/usr/include/libpng14 -I/usr/include
|
|
CXXFLAGS=$(CFLAGS)
|
|
-LDFLAGS=-lXft -lX11 -lfreetype -lXrender -lfontconfig -lpng12 -lz -lm -lcrypt -lXmu -lpng -ljpeg -lrt
|
|
+LDFLAGS=-lXft -lX11 -lfreetype -lXrender -lfontconfig -lpng14 -lz -lm -lcrypt -lXmu -ljpeg -lrt
|
|
CUSTOM=-DHAVE_SHADOW
|
|
ifdef USE_PAM
|
|
LDFLAGS+= -lpam
|