mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-14 21:56:41 +01:00
b9aa5b853c
Signed-off-by: David Spencer <idlemoor@slackbuilds.org>
28 lines
1.4 KiB
Diff
28 lines
1.4 KiB
Diff
diff -ur proxygen-2017.03.20.00.old/proxygen/lib/test/Makefile.am proxygen-2017.03.20.00/proxygen/lib/test/Makefile.am
|
|
--- proxygen-2017.03.20.00.old/proxygen/lib/test/Makefile.am 2017-03-19 00:24:54.000000000 -0300
|
|
+++ proxygen-2017.03.20.00/proxygen/lib/test/Makefile.am 2017-03-22 23:55:45.868057488 -0300
|
|
@@ -2,17 +2,17 @@
|
|
|
|
BUILT_SOURCES = googletest-release-1.8.0/googletest/src/gtest-all.cc
|
|
|
|
-release-1.8.0.zip:
|
|
- wget https://github.com/google/googletest/archive/release-1.8.0.zip
|
|
+#release-1.8.0.zip:
|
|
+# wget https://github.com/google/googletest/archive/release-1.8.0.zip
|
|
|
|
# The SHA1 test is in a separate rule from the fetch, because otherwise
|
|
# `make` would run `sha1sum` **before** wget. We'd re-extract the archive
|
|
# without `touch`, since the contents' timestamps are older than the zip's.
|
|
-googletest-release-1.8.0/googletest/src/gtest-all.cc: release-1.8.0.zip
|
|
- [ "$(shell sha1sum release-1.8.0.zip | awk '{print $$1}')" == \
|
|
- "667f873ab7a4d246062565fad32fb6d8e203ee73" ]
|
|
- unzip release-1.8.0.zip
|
|
- touch googletest-release-1.8.0/googletest/src/gtest-all.cc
|
|
+#googletest-release-1.8.0/googletest/src/gtest-all.cc: release-1.8.0.zip
|
|
+# [ "$(shell sha1sum release-1.8.0.zip | awk '{print $$1}')" == \
|
|
+# "667f873ab7a4d246062565fad32fb6d8e203ee73" ]
|
|
+# unzip release-1.8.0.zip
|
|
+# touch googletest-release-1.8.0/googletest/src/gtest-all.cc
|
|
|
|
|
|
check_LTLIBRARIES = libtesttransport.la
|