mirror of
https://github.com/Ponce/slackbuilds
synced 2024-12-01 01:00:03 +01:00
67389fa788
Signed-off-by: Dimitris Zlatanidis <d.zlatanidis@gmail.com> Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
17 lines
791 B
Diff
17 lines
791 B
Diff
--- youtube-dl-2021.12.17+20230618_07af47960/setup.py.orig 2023-06-20 20:26:26.955075970 +0300
|
|
+++ youtube-dl-2021.12.17+20230618_07af47960/setup.py 2023-06-20 20:40:25.308003694 +0300
|
|
@@ -59,10 +59,10 @@
|
|
params = py2exe_params
|
|
else:
|
|
files_spec = [
|
|
- ('etc/bash_completion.d', ['youtube-dl.bash-completion']),
|
|
- ('etc/fish/completions', ['youtube-dl.fish']),
|
|
- ('share/doc/youtube_dl', ['README.txt']),
|
|
- ('share/man/man1', ['youtube-dl.1'])
|
|
+ ('/usr/share/bash-completion/completions', ['youtube-dl.bash-completion']),
|
|
+ ('/etc/fish/completions', ['youtube-dl.fish']),
|
|
+ ('doc/youtube_dl', ['README.txt']),
|
|
+ ('man/man1', ['youtube-dl.1'])
|
|
]
|
|
root = os.path.dirname(os.path.abspath(__file__))
|
|
data_files = []
|