mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-24 10:02:29 +01:00
c2e1efd359
Signed-off-by: Andrew Clemons <andrew.clemons@gmail.com> Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
12 lines
347 B
Diff
12 lines
347 B
Diff
--- a/db/nist/CMakeLists.txt
|
|
+++ b/db/nist/CMakeLists.txt
|
|
@@ -10,7 +10,8 @@ set(NIST_SAMPLE_MODELS
|
|
)
|
|
|
|
foreach(im ${NIST_SAMPLE_MODELS})
|
|
- ADD_G_TARGET(${im} "BRL-CAD Geometry Models/Sample")
|
|
+# disabled because this often segfaults
|
|
+# ADD_G_TARGET(${im} "BRL-CAD Geometry Models/Sample")
|
|
endforeach(im ${NIST_SAMPLE_MODELS})
|
|
|
|
CMAKEFILES(
|