mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-18 22:06:04 +01:00
e7695c5163
Signed-off-by: Robby Workman <rworkman@slackbuilds.org>
13 lines
369 B
Diff
13 lines
369 B
Diff
diff --git a/Makefile b/Makefile
|
|
index ff620a8..01b6bf9 100644
|
|
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -1,6 +1,7 @@
|
|
CC ?= gcc
|
|
STRIP ?= strip
|
|
-CFLAGS = -std=c99 -Os
|
|
+CFLAGS ?= -Os
|
|
+CFLAGS += -std=c99
|
|
LDFLAGS = -lxcb -lxcb-xinerama -lxcb-randr
|
|
CFDEBUG = -g3 -pedantic -Wall -Wunused-parameter -Wlong-long\
|
|
-Wsign-conversion -Wconversion -Wimplicit-function-declaration
|