mirror of
https://github.com/Ponce/slackbuilds
synced 2024-11-26 22:06:35 +01:00
27 lines
916 B
Diff
27 lines
916 B
Diff
--- Makefile~ 2007-04-23 10:29:25.000000000 +0200
|
|
+++ Makefile 2007-04-23 10:43:02.000000000 +0200
|
|
@@ -95,7 +95,7 @@
|
|
RPM_OPT_FLAGS=-O2
|
|
COMMON_CFLAGS=$(RPM_OPT_FLAGS) -Inpapi/include -I$(X11)/include -DXP_UNIX $(DEFINES)
|
|
COMMON_LDFLAGS=
|
|
-NORM_CFLAGS=
|
|
+NORM_CFLAGS=-O2 -march=i486 -mtune=i686
|
|
NORM_LDFLAGS=
|
|
XCFLAGS=-shared
|
|
XLDFLAGS=-shared
|
|
@@ -157,13 +157,13 @@
|
|
install:
|
|
-@mkdir -p $(root)$(prefix)/bin
|
|
-@mkdir -p $(root)$(prefix)/lib/mozilla/plugins
|
|
- -@mkdir -p $(root)$(prefix)/share/man/man7
|
|
+ -@mkdir -p $(root)$(prefix)/man/man7
|
|
-@mkdir -p $(root)/etc
|
|
cp mozplugger-helper $(root)$(prefix)/bin/
|
|
cp mozplugger-controller $(root)$(prefix)/bin/
|
|
cp mozplugger.so $(root)$(prefix)/lib/mozilla/plugins/
|
|
cp mozpluggerrc $(root)/etc/
|
|
- cp mozplugger.7 $(root)$(prefix)/share/man/man7/
|
|
+ cp mozplugger.7 $(root)$(prefix)/man/man7/
|
|
|
|
mozplugger.tar.gz: $(BASE_FILES) $(SOURCE_FILES)
|
|
@( DIR=`pwd`;\
|