graphics/exact-image: Updated for version 0.8.3.

Signed-off-by: Erik Hanson <erik@slackbuilds.org>
This commit is contained in:
Benjamin Trigona-Harany 2010-10-25 06:49:24 -05:00 committed by Erik Hanson
parent f4d7e8aa55
commit b571b92db0
4 changed files with 11 additions and 11 deletions

View file

@ -3,7 +3,7 @@
# Written by Benjamin Trigona-Harany <bosth@alumni.sfu.ca>
PRGNAM=exact-image
VERSION=${VERSION:-0.8.2}
VERSION=${VERSION:-0.8.3}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@ -54,7 +54,7 @@ patch -p1 --verbose < $CWD/png.cc-libpng14.diff
# Patch to fix perl path
eval $(perl -V:vendorlib)
sed "s,@vendorlib@,$vendorlib,g" $CWD/fixup-perl_paths.diff | patch -p1
sed "s,@vendorlib@,$vendorlib,g" $CWD/fixup-perl_paths.diff | patch -p1 --verbose
./configure \
--bindir=/usr/bin \

View file

@ -1,8 +1,8 @@
PRGNAM="exact-image"
VERSION="0.8.2"
VERSION="0.8.3"
HOMEPAGE="http://www.exactcode.de/site/open_source/exactimage/"
DOWNLOAD="http://dl.exactcode.de/oss/exact-image/exact-image-0.8.2.tar.bz2"
MD5SUM="57df19be487307df1579b1f370c28e83"
DOWNLOAD="http://dl.exactcode.de/oss/exact-image/exact-image-0.8.3.tar.bz2"
MD5SUM="f8abbb3562adfb400e5a66c37ca51e29"
DOWNLOAD_x86_64=""
MD5SUM_x86_64=""
MAINTAINER="Benjamin Trigona-Harany"

View file

@ -1,6 +1,6 @@
diff -Nur exact-image-0.8.2.orig//api/perl/Makefile exact-image-0.8.2/api/perl/Makefile
--- exact-image-0.8.2.orig//api/perl/Makefile 2008-12-09 03:42:19.000000000 -0600
+++ exact-image-0.8.2/api/perl/Makefile 2010-06-23 08:57:13.015010261 -0500
diff -Nur exact-image-0.8.3.orig//api/perl/Makefile exact-image-0.8.3/api/perl/Makefile
--- exact-image-0.8.3.orig//api/perl/Makefile
+++ exact-image-0.8.3/api/perl/Makefile
@@ -20,5 +20,6 @@
all:: $($(X_MODULE)_BINARY)
install:: $($(X_MODULE)_BINARY)

View file

@ -1,6 +1,6 @@
diff -Naur exact-image-0.8.2-old/codecs/png.cc exact-image-0.8.2/codecs/png.cc
--- exact-image-0.8.2-old/codecs/png.cc 2010-06-16 02:46:40.349543689 +0300
+++ exact-image-0.8.2/codecs/png.cc 2010-06-16 02:57:50.156542917 +0300
diff -Naur exact-image-0.8.3-old/codecs/png.cc exact-image-0.8.3/codecs/png.cc
--- exact-image-0.8.3-old/codecs/png.cc
+++ exact-image-0.8.3/codecs/png.cc
@@ -71,7 +71,7 @@
/* Allocate/initialize the memory for image information. REQUIRED. */
info_ptr = png_create_info_struct(png_ptr);