mirror of
git://git.savannah.nongnu.org/eliot.git
synced 2024-12-25 21:59:30 +01:00
10 lines
224 B
Makefile
Executable file
10 lines
224 B
Makefile
Executable file
#!/usr/bin/make -f
|
|
%:
|
|
dh $@
|
|
|
|
override_dh_auto_configure:
|
|
dh_auto_configure -- --disable-text --disable-ncurses --disable-dictools
|
|
|
|
override_dh_auto_install:
|
|
$(MAKE) DESTDIR=$$(pwd)/debian/eliot bindir=/usr/games install
|
|
|